建站教学网,让你建站更便捷和轻松!QQ交流群:78085540
您当前的位置:首页 > 网络编程 > Mysql教程

安装phpmyadmin 提示PHP 5.3+ is required 的解决方法

来源:  时间:2015-09-10 20:50:55

111111111.jpg

简单点说就是你下载的phpmyadmin 版本太新,最小需要php5.3.x 以上版本才可以运行,因此有2个办法可以解决。

1、重新下载phpmyadmin 老版本

2、升级php 程序到5.3.x 即可解决

个人建议呢,还是换个phpmyadmin 保险点。

下载地址为:

http://www.phpmyadmin.net/home_page/downloads.php

选择phpMyAdmin 4.0.10 版本即可

责任编辑:

发表评论 共有条评论
用户名: 密码:
验证码: 匿名发表
CopyRight 2008-2009, JZREAD.COM, Inc. All Rights Reserved 联系QQ:568245346
皖ICP备09015033号